Any idea why Youtube clips don't embed anymore?

Have a problem with the forum? get support here!
User avatar
shevek
Producer
Producer
Posts: 3523
Joined: 9 years ago
Location: Pittsburgh, PA
Has thanked: 101 times
Been thanked: 223 times
United States of America

Any idea why Youtube clips don't embed anymore?

Post by shevek »

I just noticed this last time I posted a couple days ago:
Youtube clips don't embed themselves automatcially into the post anymore
(it's just a link - not a video you can click on).

Did something change on the site? And if so, is there another method to embedding the clips?
User avatar
tallyho
Ambassador
Ambassador
Posts: 6483
Joined: 11 years ago
Location: Land of No Hope and Past Glories
Has thanked: 362 times
Been thanked: 520 times
Wales

Re: Any idea why Youtube clips don't embed anymore?

Post by tallyho »

Not that I am aware of. Perhaps something changed at YouTube s end
How strange are the ways of the gods ...........and how cruel.

I am here to help one and all enjoy this site, so if you have any questions or feel you are being trolled please contact me (Hit the 'CONTACT' little speech bubble below my Avatar).
User avatar
dajinx1
Producer
Producer
Posts: 553
Joined: 17 years ago
Has thanked: 3 times
Been thanked: 27 times
United States of America

Re: Any idea why Youtube clips don't embed anymore?

Post by dajinx1 »

Same issue with Vimeo now too.
User avatar
Mr. X
Millenium Member
Millenium Member
Posts: 4632
Joined: 10 years ago
Has thanked: 492 times
Been thanked: 431 times

Re: Any idea why Youtube clips don't embed anymore?

Post by Mr. X »

Hypnotic was able to embed his YT video. I can't seem to.
User avatar
MightyHypnotic
Site Admin
Site Admin
Posts: 3645
Joined: 18 years ago
Has thanked: 363 times
Been thanked: 161 times
United States of America

Re: Any idea why Youtube clips don't embed anymore?

Post by MightyHypnotic »

I will check into this. Can you post the links here so I can check them out?
User avatar
argento
Veteran Member
Veteran Member
Posts: 323
Joined: 2 years ago
Has thanked: 90 times
Been thanked: 111 times
Argentina

Re: Any idea why Youtube clips don't embed anymore?

Post by argento »

[media]https://youtu.be/T1SP8qJIKZY[/media]
Deactivating BBCode, it comes out like this. This problem also occurs with other videos
User avatar
Mr. X
Millenium Member
Millenium Member
Posts: 4632
Joined: 10 years ago
Has thanked: 492 times
Been thanked: 431 times

Re: Any idea why Youtube clips don't embed anymore?

Post by Mr. X »

Hmm when I try the media tag the editor says that's not allowed.
User avatar
MightyHypnotic
Site Admin
Site Admin
Posts: 3645
Joined: 18 years ago
Has thanked: 363 times
Been thanked: 161 times
United States of America

Re: Any idea why Youtube clips don't embed anymore?

Post by MightyHypnotic »

Can you try just a link here in this thread so I can check out why some people can embed and others can't?

User avatar
shevek
Producer
Producer
Posts: 3523
Joined: 9 years ago
Location: Pittsburgh, PA
Has thanked: 101 times
Been thanked: 223 times
United States of America

Re: Any idea why Youtube clips don't embed anymore?

Post by shevek »

Sure. Here's my newest Youtube link.



Looks like it embeds now. Guess something got fixed! If so, thank you!
User avatar
MightyHypnotic
Site Admin
Site Admin
Posts: 3645
Joined: 18 years ago
Has thanked: 363 times
Been thanked: 161 times
United States of America

Re: Any idea why Youtube clips don't embed anymore?

Post by MightyHypnotic »

Looks good to me. Last night I refreshed the plugin that handles the embedding. It might have been in a hung state.
The only thing is anything that was added before the refresh would need to be edited and resaved and the embed should work. It won't happen automatically.
User avatar
argento
Veteran Member
Veteran Member
Posts: 323
Joined: 2 years ago
Has thanked: 90 times
Been thanked: 111 times
Argentina

Re: Any idea why Youtube clips don't embed anymore?

Post by argento »

the same problem remains.
[media] youtube video [/media]
I have to disable the BBCode
User avatar
MightyHypnotic
Site Admin
Site Admin
Posts: 3645
Joined: 18 years ago
Has thanked: 363 times
Been thanked: 161 times
United States of America

Re: Any idea why Youtube clips don't embed anymore?

Post by MightyHypnotic »

argento wrote: 2 months ago the same problem remains.
[media] youtube video [/media]
I have to disable the BBCode
Don't use the BB Code. Just add the URL by itself.
User avatar
Mr. X
Millenium Member
Millenium Member
Posts: 4632
Joined: 10 years ago
Has thanked: 492 times
Been thanked: 431 times

Re: Any idea why Youtube clips don't embed anymore?

Post by Mr. X »

MightyHypnotic wrote: 2 months ago

Don't use the BB Code. Just add the URL by itself.
Yeah doesn't work.
User avatar
argento
Veteran Member
Veteran Member
Posts: 323
Joined: 2 years ago
Has thanked: 90 times
Been thanked: 111 times
Argentina

Re: Any idea why Youtube clips don't embed anymore?

Post by argento »

User avatar
MightyHypnotic
Site Admin
Site Admin
Posts: 3645
Joined: 18 years ago
Has thanked: 363 times
Been thanked: 161 times
United States of America

Re: Any idea why Youtube clips don't embed anymore?

Post by MightyHypnotic »

OK I am going to check the permissions.
User avatar
MightyHypnotic
Site Admin
Site Admin
Posts: 3645
Joined: 18 years ago
Has thanked: 363 times
Been thanked: 161 times
United States of America

Re: Any idea why Youtube clips don't embed anymore?

Post by MightyHypnotic »

That's interesting.
User avatar
MightyHypnotic
Site Admin
Site Admin
Posts: 3645
Joined: 18 years ago
Has thanked: 363 times
Been thanked: 161 times
United States of America

Re: Any idea why Youtube clips don't embed anymore?

Post by MightyHypnotic »

Ok try it now.
User avatar
Mr. X
Millenium Member
Millenium Member
Posts: 4632
Joined: 10 years ago
Has thanked: 492 times
Been thanked: 431 times

Re: Any idea why Youtube clips don't embed anymore?

Post by Mr. X »

Ok it works now. I reedited my posts and they come up as videos.
  • Similar Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests